{"action":"Upgrade libpdfbox-java to 1:1.8.12-1 or later.","affected":[{"fixed":"1:1.8.12-1","introduced":"0"}],"component":"libpdfbox-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.8.12-1"],"id":"tcs_01M5NBGRR84AEXD3DCYJ5080JD","modified_at":"2026-09-22T07:00:40.680145903Z","published_at":"2016-06-01T20:59:01.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2175","https://security-tracker.debian.org/tracker/CVE-2016-2175"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2175#Debian:13/libpdfbox-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2175"}],"summary":"Apache PDFBox before 1.8.12 and 2.x before 2.0.1 does not properly initialize the XML parsers, which allows context-dependent attackers to conduct XML External Entity (XXE) attacks via a crafted PDF."}