{"action":"Upgrade openssl to 1.0.2i-1 or later.","affected":[{"fixed":"1.0.2i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2i-1"],"id":"tcs_01M5NBGTF6SKSP2FTX5VPVQFMW","modified_at":"2026-09-22T07:00:21.451078814Z","published_at":"2016-09-16T05:59:02.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2182","https://security-tracker.debian.org/tracker/CVE-2016-2182"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2182#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2182"}],"summary":"The BN_bn2dec function in crypto/bn/bn_print.c in OpenSSL before 1.1.0 does not properly validate division results, which allows remote attackers to cause a denial of service (out-of-bounds write and"}