{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBGTYAE86YQCJ5NY6P5VB5","modified_at":"2026-09-22T07:00:21.369079023Z","published_at":"2016-05-02T10:59:28.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2185","https://security-tracker.debian.org/tracker/CVE-2016-2185"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2185#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2185"}],"summary":"The ati_remote2_probe function in drivers/input/misc/ati_remote2.c in the Linux kernel before 4.5.1 allows physically proximate attackers to cause a denial of service (NULL pointer dereference and sys"}