{"action":"Upgrade ffmpeg to 7:2.8.6-1 or later.","affected":[{"fixed":"7:2.8.6-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.8.6-1"],"id":"tcs_01M5NBGWFD90HN8H58RR37GFKF","modified_at":"2026-09-22T07:00:41.263046250Z","published_at":"2016-02-03T14:59:00.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2213","https://security-tracker.debian.org/tracker/CVE-2016-2213"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2213","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2213"}],"summary":"The jpeg2000_decode_tile function in libavcodec/jpeg2000dec.c in FFmpeg before 2.8.6 allows remote attackers to cause a denial of service (out-of-bounds array read access) via crafted JPEG 2000 data."}