{"action":"Upgrade nodejs to 4.3.0~dfsg-1 or later.","affected":[{"fixed":"4.3.0~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.0~dfsg-1"],"id":"tcs_01M5NBGX3CHM48MGJ6X2NWXPH5","modified_at":"2026-09-22T07:00:22.395293877Z","published_at":"2016-04-07T21:59:02.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2216","https://security-tracker.debian.org/tracker/CVE-2016-2216"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2216","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2216"}],"summary":"The HTTP header parsing code in Node.js 0.10.x before 0.10.42, 0.11.6 through 0.11.16, 0.12.x before 0.12.10, 4.x before 4.3.0, and 5.x before 5.6.0 allows remote attackers to bypass an HTTP response-"}