{"action":"Upgrade wordpress to 4.4.2+dfsg-1 or later.","affected":[{"fixed":"4.4.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.2+dfsg-1"],"id":"tcs_01M5NBGXHS086P4J8X2PRT5G31","modified_at":"2026-09-22T07:00:21.677205357Z","published_at":"2016-05-22T01:59:14.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2221","https://security-tracker.debian.org/tracker/CVE-2016-2221"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2221"}],"summary":"Open redirect vulnerability in the wp_validate_redirect function in wp-includes/pluggable.php in WordPress before 4.4.2 allows remote attackers to redirect users to arbitrary web sites and conduct phi"}