{"action":"Upgrade wordpress to 4.4.2+dfsg-1 or later.","affected":[{"fixed":"4.4.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.2+dfsg-1"],"id":"tcs_01M5NBGXS7DWRP9MMHRXVV9JA2","modified_at":"2026-09-22T07:00:21.590489545Z","published_at":"2016-05-22T01:59:15.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2222","https://security-tracker.debian.org/tracker/CVE-2016-2222"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2222","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2222"}],"summary":"The wp_http_validate_url function in wp-includes/http.php in WordPress before 4.4.2 allows remote attackers to conduct server-side request forgery (SSRF) attacks via a zero value in the first octet of"}