{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NBGZXAW3S706HQ2MAF1MG8","modified_at":"2026-09-22T07:01:48.862872958Z","published_at":"2016-02-19T16:59:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2270","https://security-tracker.debian.org/tracker/CVE-2016-2270"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2270#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2270"}],"summary":"Xen 4.6.x and earlier allows local guest administrators to cause a denial of service (host reboot) via vectors related to multiple mappings of MMIO pages with different cachability settings."}