{"action":"Upgrade git to 1:2.8.0~rc3-1 or later.","affected":[{"fixed":"1:2.8.0~rc3-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.8.0~rc3-1"],"id":"tcs_01M5NBH1PNDVAQHKP4SSGBBBPG","modified_at":"2026-09-22T07:02:57.615504622Z","published_at":"2016-04-08T14:59:02.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2324","https://security-tracker.debian.org/tracker/CVE-2016-2324"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2324#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2324"}],"summary":"Integer overflow in Git before 2.7.4 allows remote attackers to execute arbitrary code via a (1) long filename or (2) many nested trees, which triggers a heap-based buffer overflow."}