{"action":"Upgrade ffmpeg to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5NBH1Y6EYK4XR6Z2KHH6R86","modified_at":"2026-09-22T07:02:57.817802797Z","published_at":"2016-02-12T05:59:00.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2326","https://security-tracker.debian.org/tracker/CVE-2016-2326"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2326#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2326"}],"summary":"Integer overflow in the asf_write_packet function in libavformat/asfenc.c in FFmpeg before 2.8.5 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a cr"}