{"action":"Upgrade ffmpeg to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5NBH290187RSYTZN82QCTMM","modified_at":"2026-09-22T07:02:58.107983141Z","published_at":"2016-02-12T05:59:01.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2327","https://security-tracker.debian.org/tracker/CVE-2016-2327"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2327#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2327"}],"summary":"libavcodec/pngenc.c in FFmpeg before 2.8.5 uses incorrect line sizes in certain row calculations, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly ha"}