{"action":"Upgrade ffmpeg to 2.8.6-1 or later.","affected":[{"fixed":"2.8.6-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.6-1"],"id":"tcs_01M5NBH2E8W1KZ1TY9BVKC171C","modified_at":"2026-09-22T07:01:49.853172316Z","published_at":"2016-02-12T05:59:02.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2328","https://security-tracker.debian.org/tracker/CVE-2016-2328"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2328#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2328"}],"summary":"libswscale/swscale_unscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service (out-of-bounds array read access) or possibly h"}