{"action":"Upgrade ffmpeg to 2.8.6-1 or later.","affected":[{"fixed":"2.8.6-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.6-1"],"id":"tcs_01M5NBH2SGYFF6CM8H3NEK99MJ","modified_at":"2026-09-22T07:02:57.875676148Z","published_at":"2016-02-12T05:59:03.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2329","https://security-tracker.debian.org/tracker/CVE-2016-2329"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2329#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2329"}],"summary":"libavcodec/tiff.c in FFmpeg before 2.8.6 does not properly validate RowsPerStrip values and YCbCr chrominance subsampling factors, which allows remote attackers to cause a denial of service (out-of-bo"}