{"action":"Upgrade ffmpeg to 2.8.6-1 or later.","affected":[{"fixed":"2.8.6-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.6-1"],"id":"tcs_01M5NBH31EFV1FW8JWHRB0WRYX","modified_at":"2026-09-22T07:01:11.469992282Z","published_at":"2016-02-12T05:59:04.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2330","https://security-tracker.debian.org/tracker/CVE-2016-2330"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2330#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2330"}],"summary":"libavcodec/gif.c in FFmpeg before 2.8.6 does not properly calculate a buffer size, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified"}