{"action":"Upgrade lhasa to 0.3.1-1 or later.","affected":[{"fixed":"0.3.1-1","introduced":"0"}],"component":"lhasa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.1-1"],"id":"tcs_01M5NBH3XC33MN8HDHFRCF7E6S","modified_at":"2026-09-22T07:01:50.192858979Z","published_at":"2017-04-21T20:59:00.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2347","https://security-tracker.debian.org/tracker/CVE-2016-2347"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2347","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2347"}],"summary":"Integer underflow in the decode_level3_header function in lib/lha_file_header.c in Lhasa before 0.3.1 allows remote attackers to execute arbitrary code via a crafted archive."}