{"action":"Upgrade linux to 4.4.2-1 or later.","affected":[{"fixed":"4.4.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.2-1"],"id":"tcs_01M5NBH87RWZHDM5VX21AH1F87","modified_at":"2026-09-22T07:01:37.003087195Z","published_at":"2016-04-27T17:59:11.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2384","https://security-tracker.debian.org/tracker/CVE-2016-2384"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2384","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2384"}],"summary":"Double free vulnerability in the snd_usbmidi_create function in sound/usb/midi.c in the Linux kernel before 4.5 allows physically proximate attackers to cause a denial of service (panic) or possibly h"}