{"action":"Upgrade libquicktime to 2:1.2.4-10 or later.","affected":[{"fixed":"2:1.2.4-10","introduced":"0"}],"component":"libquicktime","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.2.4-10"],"id":"tcs_01M5NBH9STW2G8A9QQY7BJ3ZFA","modified_at":"2026-09-22T07:01:37.080338216Z","published_at":"2017-01-30T22:59:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2399","https://security-tracker.debian.org/tracker/CVE-2016-2399"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2399","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2399"}],"summary":"Integer overflow in the quicktime_read_pascal function in libquicktime 1.2.4 and earlier allows remote attackers to cause a denial of service or possibly have other unspecified impact via a crafted hd"}