{"action":"Upgrade python-django to 1.9.4-1 or later.","affected":[{"fixed":"1.9.4-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.4-1"],"id":"tcs_01M5NBHB5RW3QZDE2FBF60FF5S","modified_at":"2026-09-22T07:01:51.281081068Z","published_at":"2016-04-08T15:59:06.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2512","https://security-tracker.debian.org/tracker/CVE-2016-2512"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2512#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2512"}],"summary":"The utils.http.is_safe_url function in Django before 1.8.10 and 1.9.x before 1.9.3 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks or possibly conduct cro"}