{"action":"Upgrade ntp to 1:4.2.8p7+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p7+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p7+dfsg-1"],"id":"tcs_01M5NBHBFS5EXNYGDJQJN3F7W5","modified_at":"2026-08-04T06:04:06.396981345Z","published_at":"2017-01-30T21:59:01.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2516","https://security-tracker.debian.org/tracker/CVE-2016-2516"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2516","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2516"}],"summary":"NTP before 4.2.8p7 and 4.3.x before 4.3.92, when mode7 is enabled, allows remote attackers to cause a denial of service (ntpd abort) by using the same IP address multiple times in an unconfig directiv"}