{"action":"Upgrade wireshark to 2.0.2+ga16e22e-1 or later.","affected":[{"fixed":"2.0.2+ga16e22e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.2+ga16e22e-1"],"id":"tcs_01M5NBHC1HBT1H22XBW8DPV20B","modified_at":"2026-09-22T07:01:50.838958098Z","published_at":"2016-02-28T04:59:02.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2523","https://security-tracker.debian.org/tracker/CVE-2016-2523"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2523","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2523"}],"summary":"The dnp3_al_process_object function in epan/dissectors/packet-dnp.c in the DNP3 dissector in Wireshark 1.12.x before 1.12.10 and 2.0.x before 2.0.2 allows remote attackers to cause a denial of service"}