{"action":"Upgrade wireshark to 2.0.2+ga16e22e-1 or later.","affected":[{"fixed":"2.0.2+ga16e22e-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.2+ga16e22e-1"],"id":"tcs_01M5NBHCNDVZY581XYRJ76X08X","modified_at":"2026-09-22T07:01:51.429590228Z","published_at":"2016-02-28T04:59:04.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2525","https://security-tracker.debian.org/tracker/CVE-2016-2525"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2525#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2525"}],"summary":"epan/dissectors/packet-http2.c in the HTTP/2 dissector in Wireshark 2.0.x before 2.0.2 does not limit the amount of header data, which allows remote attackers to cause a denial of service (memory cons"}