{"action":"Upgrade audacity to 2.1.2-1 or later.","affected":[{"fixed":"2.1.2-1","introduced":"0"}],"component":"audacity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.2-1"],"id":"tcs_01M5NBHFA54EQPQ5QJ39FB3RYM","modified_at":"2026-09-22T07:01:56.207310369Z","published_at":"2018-02-07T17:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2540","https://security-tracker.debian.org/tracker/CVE-2016-2540"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2540#Debian:13/audacity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2540"}],"summary":"Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted FORMATCHUNK structure."}