{"action":"Upgrade phpmyadmin to 4:4.5.5.1-1 or later.","affected":[{"fixed":"4:4.5.5.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.5.5.1-1"],"id":"tcs_01M5NBHHZSQ0RBTX9Q8EARWNQH","modified_at":"2026-09-22T07:01:55.780021516Z","published_at":"2016-03-01T11:59:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2559","https://security-tracker.debian.org/tracker/CVE-2016-2559"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2559","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2559"}],"summary":"Cross-site scripting (XSS) vulnerability in the format function in libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.5.1 allows remote authenticated users to in"}