{"action":"Upgrade phpmyadmin to 4:4.5.5.1-1 or later.","affected":[{"fixed":"4:4.5.5.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.5.5.1-1"],"id":"tcs_01M5NBHK80XHGC0YZ2PCNBY9FT","modified_at":"2026-09-22T07:01:52.375269912Z","published_at":"2016-03-01T11:59:04.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2562","https://security-tracker.debian.org/tracker/CVE-2016-2562"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2562#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2562"}],"summary":"The checkHTTP function in libraries/Config.class.php in phpMyAdmin 4.5.x before 4.5.5.1 does not verify X.509 certificates from api.github.com SSL servers, which allows man-in-the-middle attackers to"}