{"action":"Upgrade putty to 0.67-1 or later.","affected":[{"fixed":"0.67-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.67-1"],"id":"tcs_01M5NBHKD6XNAS2CDRBJWXBZPP","modified_at":"2026-09-22T07:01:57.594630335Z","published_at":"2016-04-07T23:59:07.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2563","https://security-tracker.debian.org/tracker/CVE-2016-2563"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2563","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2563"}],"summary":"Stack-based buffer overflow in the SCP command-line utility in PuTTY before 0.67 and KiTTY 0.66.6.3 and earlier allows remote servers to cause a denial of service (stack memory corruption) or execute"}