{"action":"Upgrade bind9 to 1:9.10.3.dfsg.P4-11 or later.","affected":[{"fixed":"1:9.10.3.dfsg.P4-11","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.10.3.dfsg.P4-11"],"id":"tcs_01M5NBHM5Y4KRCQ9KX5ZHHB5RP","modified_at":"2026-09-22T07:01:56.969658526Z","published_at":"2016-07-19T22:59:00.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2775","https://security-tracker.debian.org/tracker/CVE-2016-2775"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2775#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2775"}],"summary":"ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before 9.11.0b2, when lwresd or the named lwres option is enabled, allows remote attackers to cause a denial of service (daemon crash)"}