{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBHS0S7BNWSS753XR9YRSD","modified_at":"2026-09-22T07:01:57.173074700Z","published_at":"2016-03-13T18:59:35.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2796","https://security-tracker.debian.org/tracker/CVE-2016-2796"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2796#Debian:13/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2796"}],"summary":"Heap-based buffer overflow in the graphite2::vm::Machine::Code::Code function in Graphite 2 before 1.3.6, as used in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7, allows remote attacke"}