{"action":"Upgrade firefox-esr to 45.1.0esr-1 or later.","affected":[{"fixed":"45.1.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.1.0esr-1"],"id":"tcs_01M5NBHWW7DF3EEAZCFAYSHESH","modified_at":"2026-09-22T07:03:05.206945568Z","published_at":"2016-04-30T17:59:03.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2807","https://security-tracker.debian.org/tracker/CVE-2016-2807"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2807","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2807"}],"summary":"Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 46.0, Firefox ESR 38.x before 38.8, and Firefox ESR 45.x before 45.1 allow remote attackers to cause a denial of se"}