{"action":"Upgrade firefox-esr to 45.2.0esr-1 or later.","affected":[{"fixed":"45.2.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["45.2.0esr-1"],"id":"tcs_01M5NBHXNJQNMKQ010EPSTDQAB","modified_at":"2026-09-22T07:03:05.880879745Z","published_at":"2016-06-13T10:59:01.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2818","https://security-tracker.debian.org/tracker/CVE-2016-2818"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2818#Debian:13/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2818"}],"summary":"Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 47.0 and Firefox ESR 45.x before 45.2 allow remote attackers to cause a denial of service (memory corruption and ap"}