{"action":"Upgrade nss to 2:3.23-1 or later.","affected":[{"fixed":"2:3.23-1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:3.23-1"],"id":"tcs_01M5NBHZ9RR79KCPSKYYQZEQSF","modified_at":"2026-09-22T07:03:04.865117287Z","published_at":"2016-06-13T10:59:15.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2834","https://security-tracker.debian.org/tracker/CVE-2016-2834"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2834#Debian:13/nss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2834"}],"summary":"Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly"}