{"action":"Upgrade firefox-esr to 45.3.0esr-1 or later.","affected":[{"fixed":"45.3.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["45.3.0esr-1"],"id":"tcs_01M5NBHZT764KZDSGV7SW3081W","modified_at":"2026-09-22T07:03:04.937690796Z","published_at":"2016-08-05T01:59:02.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2836","https://security-tracker.debian.org/tracker/CVE-2016-2836"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2836#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2836"}],"summary":"Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 48.0 and Firefox ESR 45.x before 45.3 allow remote attackers to cause a denial of service (memory corruption and ap"}