{"action":"Upgrade xen to 4.13.0-r0 or later.","affected":[{"fixed":"4.13.0-r0","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.13.0-r0"],"id":"tcs_01M5NBJ162TC86RFJ05RMHPK6X","modified_at":"2026-09-21T06:17:52.503805041Z","published_at":"2019-10-31T14:15:10.790Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-18422","https://security.alpinelinux.org/vuln/CVE-2019-18422"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-18422#Alpine:v3.23/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-18422"}],"summary":"An issue was discovered in Xen through 4.12.x allowing ARM guest OS users to cause a denial of service or gain privileges by leveraging the erroneous enabling of interrupts. Interrupts are uncondition"}