{"action":"Upgrade bind9 to 1:9.9.3.dfsg.P2-1 or later.","affected":[{"fixed":"1:9.9.3.dfsg.P2-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.9.3.dfsg.P2-1"],"id":"tcs_01M5NBJ1C2MBSFKQARTY03XXCA","modified_at":"2026-09-22T07:03:05.063971511Z","published_at":"2016-10-21T10:59:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2848","https://security-tracker.debian.org/tracker/CVE-2016-2848"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2848","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2848"}],"summary":"ISC BIND 9.1.0 through 9.8.4-P2 and 9.9.0 through 9.9.2-P2 allows remote attackers to cause a denial of service (assertion failure and daemon exit) via malformed options data in an OPT resource record"}