{"action":"Upgrade glibc to 2.21-1 or later.","affected":[{"fixed":"2.21-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.21-1"],"id":"tcs_01M5NBJ2D94N03T6VW0WN05VTJ","modified_at":"2026-09-22T07:01:57.176596159Z","published_at":"2016-03-14T01:59:04.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2856","https://security-tracker.debian.org/tracker/CVE-2016-2856"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2856#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2856"}],"summary":"pt_chown in the glibc package before 2.19-18+deb8u4 on Debian jessie; the elibc package before 2.15-0ubuntu10.14 on Ubuntu 12.04 LTS and before 2.19-0ubuntu6.8 on Ubuntu 14.04 LTS; and the glibc packa"}