{"action":"Upgrade openafs to 1.6.17-1 or later.","affected":[{"fixed":"1.6.17-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.17-1"],"id":"tcs_01M5NBJ327DA16M68N4T8YERCG","modified_at":"2026-09-22T07:01:58.317050473Z","published_at":"2016-05-13T16:59:08.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2860","https://security-tracker.debian.org/tracker/CVE-2016-2860"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2860#Debian:13/openafs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2860"}],"summary":"The newEntry function in ptserver/ptprocs.c in OpenAFS before 1.6.17 allows remote authenticated users from foreign Kerberos realms to bypass intended access restrictions and create arbitrary groups a"}