{"action":"Upgrade mercurial to 3.7.3-1 or later.","affected":[{"fixed":"3.7.3-1","introduced":"0"}],"component":"mercurial","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.7.3-1"],"id":"tcs_01M5NBJ40RPMH471JFXVFY8KAX","modified_at":"2026-09-22T07:02:58.844280029Z","published_at":"2016-04-13T16:59:16.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3068","https://security-tracker.debian.org/tracker/CVE-2016-3068"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3068#Debian:14/mercurial","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3068"}],"summary":"Mercurial before 3.7.3 allows remote attackers to execute arbitrary code via a crafted git ext:: URL when cloning a subrepository."}