{"action":"Upgrade libgd2 to 2.1.1-4.1 or later.","affected":[{"fixed":"2.1.1-4.1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.1-4.1"],"id":"tcs_01M5NBJ4J3PN6ENWZX3WM0W9TF","modified_at":"2026-09-22T07:01:58.254679712Z","published_at":"2016-04-26T14:59:01.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3074","https://security-tracker.debian.org/tracker/CVE-2016-3074"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3074","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3074"}],"summary":"Integer signedness error in GD Graphics Library 2.1.1 (aka libgd or libgd2) allows remote attackers to cause a denial of service (crash) or potentially execute arbitrary code via crafted compressed gd"}