{"action":"Upgrade activemq to 5.14.0+dfsg-1 or later.","affected":[{"fixed":"5.14.0+dfsg-1","introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.14.0+dfsg-1"],"id":"tcs_01M5NBJ58PS9T1X3G6HX2XVTZT","modified_at":"2026-09-22T07:02:58.797001651Z","published_at":"2016-06-01T20:59:04.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3088","https://security-tracker.debian.org/tracker/CVE-2016-3088"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3088","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3088"}],"summary":"The Fileserver web application in Apache ActiveMQ 5.x before 5.14.0 allows remote attackers to upload and execute arbitrary files via an HTTP PUT followed by an HTTP MOVE request."}