{"action":"Upgrade ansible to 2.0.1.0-2 or later.","affected":[{"fixed":"2.0.1.0-2","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.1.0-2"],"id":"tcs_01M5NBJ60NR2EX9EKAARXC359F","modified_at":"2026-09-22T07:02:58.809852385Z","published_at":"2016-06-03T14:59:04.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3096","https://security-tracker.debian.org/tracker/CVE-2016-3096"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3096#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3096"}],"summary":"The create_script function in the lxc_container module in Ansible before 1.9.6-1 and 2.x before 2.0.2.0 allows local users to write to arbitrary files or gain privileges via a symlink attack on (1) /o"}