{"action":"Upgrade mercurial to 3.8.1-1 or later.","affected":[{"fixed":"3.8.1-1","introduced":"0"}],"component":"mercurial","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8.1-1"],"id":"tcs_01M5NBJ6AEKDB2NFQHP3X1MQJM","modified_at":"2026-09-22T07:02:59.040339192Z","published_at":"2016-05-09T20:59:03.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3105","https://security-tracker.debian.org/tracker/CVE-2016-3105"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3105","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3105"}],"summary":"The convert extension in Mercurial before 3.8 might allow context-dependent attackers to execute arbitrary code via a crafted git repository name."}