{"action":"Upgrade openssh to 1:7.2p2-1 or later.","affected":[{"fixed":"1:7.2p2-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:7.2p2-1"],"id":"tcs_01M5NBJ6X7K0BY586Q91BQCT25","modified_at":"2026-09-22T07:02:58.657326375Z","published_at":"2016-03-22T10:59:02.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3115","https://security-tracker.debian.org/tracker/CVE-2016-3115"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3115#Debian:14/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3115"}],"summary":"Multiple CRLF injection vulnerabilities in session.c in sshd in OpenSSH before 7.2p2 allow remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data, rel"}