{"action":"Upgrade dropbear to 2016.72-1 or later.","affected":[{"fixed":"2016.72-1","introduced":"0"}],"component":"dropbear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2016.72-1"],"id":"tcs_01M5NBJ751FYB1RENHBHV902WR","modified_at":"2026-09-22T07:02:58.609675360Z","published_at":"2016-03-22T10:59:03.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3116","https://security-tracker.debian.org/tracker/CVE-2016-3116"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3116#Debian:14/dropbear","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3116"}],"summary":"CRLF injection vulnerability in Dropbear SSH before 2016.72 allows remote authenticated users to bypass intended shell-command restrictions via crafted X11 forwarding data."}