{"action":"Upgrade simplesamlphp to 1.14.1-1 or later.","affected":[{"fixed":"1.14.1-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.1-1"],"id":"tcs_01M5NBJ7ZF7E8HTG3FS3123EA1","modified_at":"2026-09-22T07:00:23.332913004Z","published_at":"2017-02-07T17:59:00.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3124","https://security-tracker.debian.org/tracker/CVE-2016-3124"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3124","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3124"}],"summary":"The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors."}