{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBJ8F6VY5JBGC02JMY6V7B","modified_at":"2026-09-22T07:01:42.096759412Z","published_at":"2016-04-27T17:59:22.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3134","https://security-tracker.debian.org/tracker/CVE-2016-3134"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3134#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3134"}],"summary":"The netfilter subsystem in the Linux kernel through 4.5.2 does not validate certain offset fields, which allows local users to gain privileges or cause a denial of service (heap memory corruption) via"}