{"action":"Upgrade spip to 3.0.22-1 or later.","affected":[{"fixed":"3.0.22-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.22-1"],"id":"tcs_01M5NBJA3RHT8EQ9CPHNR8TQFR","modified_at":"2026-09-22T07:00:22.805305765Z","published_at":"2016-04-08T14:59:03.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3153","https://security-tracker.debian.org/tracker/CVE-2016-3153"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3153#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3153"}],"summary":"SPIP 2.x before 2.1.19, 3.0.x before 3.0.22, and 3.1.x before 3.1.1 allows remote attackers to execute arbitrary PHP code by adding content, related to the filtrer_entites function."}