{"action":"Upgrade spip to 3.0.22-1 or later.","affected":[{"fixed":"3.0.22-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.22-1"],"id":"tcs_01M5NBJA8FZBFZXZ915FPTG80V","modified_at":"2026-09-22T07:01:42.029311774Z","published_at":"2016-04-08T14:59:04.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3154","https://security-tracker.debian.org/tracker/CVE-2016-3154"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3154#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3154"}],"summary":"The encoder_contexte_ajax function in ecrire/inc/filtres.php in SPIP 2.x before 2.1.19, 3.0.x before 3.0.22, and 3.1.x before 3.1.1 allows remote attackers to conduct PHP object injection attacks and"}