{"action":"Upgrade torbrowser-launcher to 0.2.4-1 or later.","affected":[{"fixed":"0.2.4-1","introduced":"0"}],"component":"torbrowser-launcher","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.2.4-1"],"id":"tcs_01M5NBJCNTDKV1WPR103M46TVH","modified_at":"2026-09-22T07:00:43.569945140Z","published_at":"2017-02-07T17:59:00.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3180","https://security-tracker.debian.org/tracker/CVE-2016-3180"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3180#Debian:14/torbrowser-launcher","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3180"}],"summary":"Tor Browser Launcher (aka torbrowser-launcher) before 0.2.4, during the initial run, allows man-in-the-middle attackers to bypass the PGP signature verification and execute arbitrary code via a Trojan"}