{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBJKBC9TZ13G1AMJA3D6JY","modified_at":"2026-09-22T07:00:31.702173052Z","published_at":"2016-05-02T10:59:40.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3689","https://security-tracker.debian.org/tracker/CVE-2016-3689"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3689","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3689"}],"summary":"The ims_pcu_parse_cdc_data function in drivers/input/misc/ims-pcu.c in the Linux kernel before 4.5.1 allows physically proximate attackers to cause a denial of service (system crash) via a USB device"}