{"action":"Upgrade libndp to 1.6-1 or later.","affected":[{"fixed":"1.6-1","introduced":"0"}],"component":"libndp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6-1"],"id":"tcs_01M5NBJMQQD9CX5PQP45M1F6NV","modified_at":"2026-09-22T07:00:32.215404241Z","published_at":"2016-06-13T19:59:02.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3698","https://security-tracker.debian.org/tracker/CVE-2016-3698"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3698#Debian:14/libndp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3698"}],"summary":"libndp before 1.6, as used in NetworkManager, does not properly validate the origin of Neighbor Discovery Protocol (NDP) messages, which allows remote attackers to conduct man-in-the-middle attacks or"}