{"action":"Upgrade libxml2 to 2.9.3+dfsg1-1.1 or later.","affected":[{"fixed":"2.9.3+dfsg1-1.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.3+dfsg1-1.1"],"id":"tcs_01M5NBJMYNK48M5PS7R9AD01VP","modified_at":"2026-09-22T07:02:59.050052996Z","published_at":"2016-05-17T14:08:04.593Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-3705","https://security-tracker.debian.org/tracker/CVE-2016-3705"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-3705#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-3705"}],"summary":"The (1) xmlParserEntityCheck and (2) xmlParseAttValueComplex functions in parser.c in libxml2 2.9.3 do not properly keep track of the recursion depth, which allows context-dependent attackers to cause"}